Critical 0-day in Fancy Product Designer Under Active Attack

Security Alert
Published June 7, 2021

Wordfence has released details of a critical vulnerability in a popular WordPress plugin, known as Fancy Product Designer, which is currently being actively exploited by hackers to gain access to malicious files and take control of websites.

REFERENCE:
https://www.wordfence.com/blog/2021/06/critical-0-day-in-fancy-product-designer-under-active-attack/

TAGS:
webshell, wordpress plugin, Fancy Product Designer, CVE-2021-24370

INDUSTRY:
E-Commerce

ATT&CK IDS:
T1190 – Exploit Public-Facing Application, T1100 – Web Shell, T1589 – Gather Victim Identity Information

Related Content

0 Comments

Submit a Comment

Your email address will not be published.

Ready to Simplify IT Management?

We will work with you to create a plan that meets your business needs, while helping you get more from your technology, with less work, and less worry about making it all run right.